UAA Online Directory Search Error
Incident Report for UAA IT Services
Resolved
This incident has been resolved. UA Directory services are functioning properly.
Posted Jan 30, 2023 - 07:49 AKST
Identified
The issue has been identified and a fix is being implemented. ETA fix will be tomorrow, January 28th.
Posted Jan 27, 2023 - 16:22 AKST
Investigating
We have received reports of the UA Online Directory producing errors when attempting a search. We are currently investigating the issue and will provide updates as soon as possible.
Posted Jan 27, 2023 - 16:17 AKST
This incident affected: UAA Websites.