Brooks Building Network Outage
Incident Report for UAA IT Services
Resolved
The networking outage in the brooks building has been resolved. All systems are now operational.
Posted Jun 20, 2022 - 19:15 AKDT
Update
We are continuing to investigate this outage. Thank you for your patience.
Posted Jun 20, 2022 - 18:45 AKDT
Investigating
We are currently investigating reports of a networking outage in the Brooks building of UAF's Troth Yeddha' campus. Thank you for your patience as we work to restore services.
Posted Jun 20, 2022 - 17:45 AKDT