VDI Network Interruption
Incident Report for UAA IT Services
Resolved
This incident has been resolved. Thank you for your patience while we worked to restore the service.
Posted Oct 15, 2021 - 11:09 AKDT
Monitoring
Access to the VDI environment has been restored. We will continue monitoring for issues and resolve once satisfied that users are no longer experiencing any issues.
Posted Oct 14, 2021 - 13:00 AKDT
Identified
Vendor support engineers believe they have identified the cause of the problem. They are implementing a fix at this time and hope to have the service operational soon.
Posted Oct 14, 2021 - 11:15 AKDT
Update
Vendor support engineers believe they have identified the cause of the problem. They are implementing a fix at this time and hope to have the service operational soon.
Posted Oct 14, 2021 - 11:15 AKDT
Update
Engineers continue to work with vendor support on a resolution.
Posted Oct 14, 2021 - 06:12 AKDT
Update
Engineers have escalated the issue with vendor support and continue to work towards a resolution.
Posted Oct 13, 2021 - 23:08 AKDT
Investigating
UAA IT Services is experiencing network interruption in the VDI environment and engineers are investigating the issue. We will provide an update when we have additional information. Thank you for your patience as we work to resolve this issue.
Posted Oct 13, 2021 - 18:03 AKDT
This incident affected: UAA Hosted Services (Virtual Desktops (VDI)).