Zoom link in Blackboard
Incident Report for UAA IT Services
Resolved
The issue with the Zoom link in Blackboard Tools has been resolved.
Posted May 30, 2023 - 16:52 AKDT
Investigating
Instructors aren't able to access the Zoom link in Blackboard Tools. We are currently reaching out to Zoom regarding this issue. As a workaround, instructors can sign into alaska.zoom.us to access upcoming meetings..
Posted May 19, 2023 - 08:36 AKDT
This incident affected: UA Learning Management System (UA Blackboard Learn Web Application) and Zoom (Zoom Meetings).