Digication reports system errors
Incident Report for UAA IT Services
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 09:07 AKDT
Investigating
Digication reports that some users are experiencing trouble viewing ePortfolios, system slowness or 500 errors this evening. These issues began at approximately 5:20pm Eastern time.. Digication is investigating the source of these errors and working to resolve the issues as soon as possible.
Posted Sep 16, 2020 - 14:41 AKDT
This incident affected: Software & Applications (eWolf Portfolio (Digication)).