Service disruption with Community Campus WiFi and Cisco AnyConnect VPN.
Incident Report for UAA IT Services
Resolved
The issue with login issues with Cisco AnyConnect and WiFi at Community Campuses has been resolved.

We’re sorry for the inconvenience this may have caused.
Posted May 24, 2022 - 12:58 AKDT
Update
Our engineers have resolved the issues for Cisco AnyConnect and the WiFi most of the Community Campuses. Our engineers are continuing to work on resolving the WiFi login problem for Prince William Sound College.
Posted May 23, 2022 - 14:31 AKDT
Identified
We’re currently experiencing a service disruption with logging on to the Cisco AnyConnect VPN and the WiFi at UAA Community Campuses.

UAA IT Services has identified the problem.
Posted May 23, 2022 - 11:16 AKDT
This incident affected: UAA Network and Telephony.