Microsoft Exchange | Issues sending mail from Exchange
Incident Report for UAA IT Services
Resolved
The issue has been resolved by our technicians.
Posted Jan 11, 2021 - 07:38 AKST
Update
Our Technicians have applied a change to correct the issue with sending mail from Exchange. They are monitoring the email system.
Posted Jan 08, 2021 - 07:43 AKST
Monitoring
UAA IT Services is currently investigating issues with intermittent delivery of email messages. We have evidence that this issue is related to the default anti-spam policy in our cloud systems and have implemented a potential fix. We are currently monitoring for additional mail delivery issues and will update the community as we learn more.
Posted Jan 07, 2021 - 11:30 AKST
Update
We continue to investigate issues with sending mail from Microsoft Exchange to @alaska.edu accounts, including scan to email. Engineers are working to resolve the issue. An update will be provided at 12:00 pm. Thank you for your patience as we work to resolve this issue
Posted Jan 07, 2021 - 10:53 AKST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2021 - 10:49 AKST
Investigating
We are currently investigating issues with sending mail from Microsoft Exchange, including scan to email. Engineers are working to resolve the issue. An update will be provided at 10:30am. Thank you for your patience as we work to resolve this issue.
Posted Jan 07, 2021 - 09:13 AKST
This incident affected: Other IT Services.