UAA Community Campus' Phone System 911 Services Offline
Incident Report for UAA IT Services
Resolved
911 services are currently 100% operational. UAA IT Services has confirmed address information is accurate at all campus locations.
Posted Jun 07, 2023 - 11:07 AKDT
Update
911 services are currently 100% operational in Anchorage and Kodiak. 911 services are operational at all other community campus locations, but UAA ITS is currently confirming that address information is accurate at KPC in Soldotna and Homer, Mat-Su College, and at PWSC.
Posted Apr 26, 2023 - 16:43 AKDT
Update
The problem in PWSC (Valdez) continues and our engineers are still working with Copper Valley Telecom for correction. Homer and Kenai are able to dial 911 and 8911 successfully but the verification of addresses is still in process. In MatSu they can successfully dial 911 and 8911 however the building number is incorrect.

Please continue to use a cell phone or other non-university phone line to call for emergency assistance from the PWSC campus.
Posted Apr 24, 2023 - 10:31 AKDT
Update
The problem in PWSC (Valdez) has been identified and a request will be submitted to Copper Valley Telecom this afternoon for correction. Homer and Kenai are able to dial 911 and 8911 successfully but the verification of addresses is still in process. In MatSu they can successfully dial 911 and 8911 however the building number is incorrect.

Please continue to use a cell phone or other non-university phone line to call for emergency assistance from the PWSC campus.
Posted Apr 18, 2023 - 11:37 AKDT
Update
Our engineers continue to work with Copper Valley Telecom to review their configuration for the PWSC (Valdez) 911 service. Homer and Kenai are able to dial 911 and 8911 successfully but the verification of addresses is still in process. In MatSu they can successfully dial 911 and 8911 however the building number is incorrect.

Please continue to use a cell phone or other non-university phone line to call for emergency assistance from the PWSC campus.
Posted Apr 17, 2023 - 13:56 AKDT
Update
Our engineers continue to work with Copper Valley Telecom to assist with fixing the issue for PWSC campus. Please continue to use a cell phone or other non-university phone line to call for emergency assistance from the PWSC campus.
Posted Apr 17, 2023 - 11:39 AKDT
Monitoring
As of 5pm, Friday April 14th, all 911 services are functioning in Anchorage, Mat-Su, Kodiak, and Kenai/Soldotna. 911 calls go through from Homer, but the location information passed to emergency services may be incorrect. 911 calls out of PWSC are still unsuccessful. We require Copper Valley Telecom to assist with fixing the issue, however their technicians are not available until Monday morning. We will re-engage with them then. Please continue to use a cell phone or other non-university phone line to call for emergency assistance from the PWSC campus.
Posted Apr 14, 2023 - 20:51 AKDT
Update
Anchorage: Successfully dialed 911 and 8911. Location was correct.

Kenai: Successful when dialing 8911. Need to retest dialing 911. We will verify the addresses on Monday.

Kodiak: Successfully dialed 911 and 8911. The addresses were correct.

Homer: Successful when dialing 8911. Need to retest dialing 911. We will verify the addresses on Monday.

MatSu: Successful when dialing 8911. Need to retest dialing 911. We will verify the addresses on Monday.

Valdez: Unsuccessful. We contacted Copper Valley Telco. Their technicians left for the weekend. We will continue troubleshooting this issue on Monday.
Posted Apr 14, 2023 - 17:08 AKDT
Update
The issue has been identified and our network engineers are coordinating with our vendor on a resolution.

Anchorage: Successfully dialed 911 and 8911. We are verifying the location information for each building.

MatSu: Successfully dialing 8911. They are unsuccessful when dialing 911.

Kenai: Successful when dialing 8911. Unsuccessful when dialing 911. The addresses are correct. Reported number is incorrect.

Kodiak: Successfully dialed 911 and 8911. The addresses were correct.

Homer: Successful when dialing 8911. Unsuccessful when dialing 911. The addresses were incorrect.

Valdez: Unsuccessful
Posted Apr 14, 2023 - 16:29 AKDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 14, 2023 - 16:10 AKDT
Identified
The issue has been identified and Network Services is coordinating with the vendor to resolve.
Posted Apr 14, 2023 - 14:50 AKDT
Update
MatSu is now able to call emergency services using 8911. They are not able to use 911. We are working on 911 for MatSu.

Status as of 2:00 PM
Anchorage: Successfully dialed 911 and 8911. We are verifying the location information for each building.

Kenai: Successful when dialing 8911. Unsuccessful when dialing 911. The addresses were incorrect.

Kodiak: Successfully dialed 911 and 8911. The addresses were correct.

Homer: Successful when dialing 8911. Unsuccessful when dialing 911. The addresses were incorrect.

MatSu: Successful when dialing 8911. Unsuccessful when dialing 911

Valdez: Unsuccessful
Posted Apr 13, 2023 - 19:24 AKDT
Update
We are continuing to investigate this issue.
Posted Apr 13, 2023 - 14:54 AKDT
Investigating
Calling 9-1-1 services is not currently available on UA phone systems. Our engineers are currently investigating the issue and will provide updates when available.
Posted Apr 13, 2023 - 14:52 AKDT
This incident affected: UAA Network and Telephony.