Mailman server receiving high traffic causing workflow issues
Incident Report for UAA IT Services
Resolved
The Mailing List server issues have been resolved.
Posted Sep 28, 2022 - 14:43 AKDT
Update
Our Mailing List server continues to work, however, we are tracking some minor glitches and monitoring the situation.
Posted Sep 15, 2022 - 14:21 AKDT
Monitoring
Our Mailing List server seems to have stabilized. We will continue to monitor the service through the end of tomorrow.
Posted Sep 14, 2022 - 15:42 AKDT
Investigating
Our Mailing List server is currently experiencing degraded performance. We are working to identify the root cause and implement a solution.
Posted Sep 14, 2022 - 11:44 AKDT
This incident affected: Other IT Services.