Service disruption with eWolf Portfolio (Digication)
Incident Report for UAA IT Services
Resolved
Digication reports the issue has been resolved.
Posted Jan 20, 2023 - 13:54 AKST
Identified
Some customers are reporting difficulty uploading new files to eWolf Portfolio (Digication) and also experiencing intermittent display issues for some previously-uploaded files and thumbnail images. Customers are seeing some blank spaces where images or files should display, or errors on the modules containing those files.

Previously-uploaded images and files have not been lost or removed, this appears to be an issue sporadically impacting the display of media in ePortfolios and the upload of new files.

We are monitoring Digication's investigation of these issues and post updates with more information about the resolution, duration and underlying cause of the problems as they become available.

We are very sorry for the concern and frustration this is causing for our community!
Posted Jan 20, 2023 - 07:26 AKST
This incident affected: Software & Applications (eWolf Portfolio (Digication)).