Identified service disruption with Cisco Finesse
Incident Report for UAA IT Services
Resolved
The issue with Cisco Finesse has been resolved.

We’re sorry for the login and call issues this incident caused.
Posted Apr 14, 2021 - 10:12 AKDT
Monitoring
We’ve deployed a fix that updated the certificate and restarted the server.

Users should now be able to log into Finesse.

We’re monitoring to ensure Call Centers are able to log in and take calls.

Next update in an hour.
Posted Apr 14, 2021 - 08:44 AKDT
Update
A new certificate is being applied and the server is being restarted. The Technical Support Center is unable to take calls due to this incident. Please email us at uaa.techsupport@alaska.edu.
Posted Apr 14, 2021 - 08:07 AKDT
Identified
We’ve determined that the Cisco Finesse certificate expired.

Call center users are affected.

We’re working to restore Cisco Finesse.

Next update at 8:25.
Posted Apr 14, 2021 - 08:04 AKDT
This incident affected: UAA Network and Telephony.