Virtual Desktop (VDI) Emergency Maintenance
Incident Report for UAA IT Services
Resolved
UAA IT Services engineers have resolved the issue with the VDI service.
Posted Jun 14, 2022 - 07:40 AKDT
Update
IT Services engineers are continuing to work on a fix for this issue.
Posted Jun 13, 2022 - 12:44 AKDT
Identified
The UAA Virtual Desktop environment is down for emergency maintenance. IT Services will update the community when the environment is available again.
Posted Jun 13, 2022 - 10:44 AKDT
This incident affected: UAA Hosted Services (Virtual Desktops (VDI)).