Canvas not allowing logins
Incident Report for UAA IT Services
Resolved
Canvas is reporting all systems operational.

https://status.instructure.com/
Posted Sep 21, 2022 - 13:45 AKDT
Monitoring
Canvas has reported a fix has been implemented and will continue to monitoring.

https://status.instructure.com/
Posted Sep 21, 2022 - 11:00 AKDT
Investigating
We have recieved reports that Canvas is not allowing users to login. We have contacted Canvas and they currently investigating the issuse and will report as they learn more.

Canvas status page can be found at https://status.instructure.com/
Posted Sep 21, 2022 - 10:30 AKDT