We apologize for the delay in reporting! OIT EAS reports that all issues with Banner have been resolved, and confirmed as much with the vendor.
Thank you so much for your time and patience as we followed this resolution!
Posted Nov 05, 2025 - 09:00 AKST
Update
CORRECTION: Current issues with Banner are not related to the OS Patch last weekend; automation tools should be fully functional!
Users are reporting intermittent errors in Banner, and OIT Enterprise Applications Services is aware and communicating with the vendor about a resolution.
Due to the gradual recovery since last night, we are considering this outage to be in a 'monitoring' state. We will make another update as new information becomes available, and at end-of-day today (5:00PM AKST).
Posted Nov 04, 2025 - 08:45 AKST
Monitoring
An OS Patch to Banner over the weekend has caused issues with an automation tool that it utilizes; OIT Enterprise Applications Services is aware and communicating with the vendor about a full mitigation.
The service has been recovering since Monday afternoon, and we are currently monitoring the return of functionality.
We will make another update as new information becomes available, and at end-of-day today (5:00PM AKST).
Posted Nov 04, 2025 - 08:15 AKST
This incident affected: Banner (UAOnline, Banner 9).