Users are unable to connect to Global Protect VPN
Incident Report for UAA IT Services
Resolved
The incident has been resolved.
Posted Jul 15, 2024 - 14:20 AKDT
Monitoring
The issue appears to be resolved.
Posted Jul 15, 2024 - 09:34 AKDT
Investigating
Users are getting error: You are not authorized to connect to GlobalProtect Portal. UAA Networking it looking at the issue.
Posted Jul 15, 2024 - 08:18 AKDT
This incident affected: UAA Network and Telephony.