BeyondTrust Remote Support/Bomgar Outage

Incident Report for UAA IT Services

Resolved

The OIT Networking team has reverted the change that resulted in this outage, and our chats and remote support sessions are functional and available again. Thank you again for your patience during the resolution of this issue!
Posted Jan 22, 2026 - 09:00 AKST

Identified

The NookTech/OIT BeyondTrust Remote Support service is currently experiencing issues, resulting in our web chat and remote support sessions being unavailable. We expect the service to be available again by 9:00am today and will be making updates at 3-hour intervals or as new information becomes available.

The service desk can still be contacted via email, phone, or ticket creation for service requests and incident reports for the time being.

Thank you for your patience during the resolution of this issue!
Posted Jan 22, 2026 - 08:00 AKST
This incident affected: Other IT Services.