"Zoom Meetings" desktop app gone on UAA Windows computer
Incident Report for UAA IT Services
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 08:41 AKDT
Update
We’ve received reports that the ‘Zoom Workplace’ desktop app has disappeared from UAA Windows computers due to an unexpected update. If you can’t find the app, try using Windows Search at the bottom of your screen. If it does not load or you cannot find it by searching, you can reinstall it from our ‘Software Center’ app, which is accessible through Windows Search.

Our engineers are actively investigating this change.
Posted Jun 18, 2024 - 10:19 AKDT
Investigating
We’ve received reports that the “Zoom Meetings” desktop app has disappeared from UAA Windows computers due to an unexpected change. It has been renamed to “Zoom Workplace.” If you can’t find the app, try using Windows Search at the bottom of your screen. Alternatively, you can reinstall it from our “Software Center” app, which is also accessible through Windows Search.

Our engineers are investigating this change.
Posted Jun 05, 2024 - 10:04 AKDT
This incident affected: Other IT Services.