UA websites timing out or being slow
Incident Report for UAA IT Services
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 11:15 AKDT
Monitoring
Traffic has been restored to normal levels and we are currently monitoring the situation.
Posted Apr 08, 2024 - 13:45 AKDT
Investigating
We are getting reports of connectivity issues when trying to access www.uaf.edu, www.alaska.edu, www.gina.alaska.edu and www.gi.alaska.edu. We are currently investigating and thank you for your patience.
Posted Apr 07, 2024 - 13:45 AKDT