Intermittent Power Issues at the Health Sciences Building (HSB)
Incident Report for UAA IT Services
Resolved
The power has stabilized in HSB, resolving our network connectivity issues in the building.
Posted Jan 31, 2023 - 11:21 AKST
Investigating
We’re currently experiencing intermittent power issues at the Health Sciences Building (HSB) that is affecting network connectivity in the building.

UAA IT Services is working to identify the root cause and implement a solution.

Next update at 10 AM.
Posted Jan 31, 2023 - 09:02 AKST
This incident affected: UAA Network and Telephony.