Intermittent issues regarding uaa.alaska.edu
Incident Report for UAA IT Services
Resolved
The issue with UAA websites being intermittently unavailable have been resolved. We apologize for any inconveniences this has caused.
Posted Jan 17, 2022 - 11:58 AKST
Update
Kaltura has identified that some users may intermittently get an API error message while trying to use/access data. This is affecting some of UAA's Blackboard courses. Kaltura has identified the source of the problem and is currently working on a fix. UAA's Technical Support team will continue to monitor the situation and report back out once Kaltura has remedied the issue.
Posted Jan 17, 2022 - 08:37 AKST
Monitoring
The issue with UAA websites being intermittently unavailable have been resolved. We are monitoring for any reoccurrences.

Thank you for your patience while we worked to resolve this issue.
Posted Jan 13, 2022 - 08:38 AKST
Update
We are continuing to investigate reports of UAA websites being intermittently unavailable. Thank you for your patience as we look into this.
Posted Jan 10, 2022 - 07:40 AKST
Update
We are continuing to investigate reports of UAA websites being intermittently unavailable. Thank you for your patience as we look into this.
Posted Jan 07, 2022 - 07:04 AKST
Investigating
We are currently investigating reports of UAA websites being intermittently unavailable. Thank you for your patience as we look into this.
Posted Jan 06, 2022 - 09:06 AKST
This incident affected: UAA Websites.