UAOnline Employee Dashboard Partial Outage

Incident Report for UAA IT Services

Resolved

OIT EAS has confirmed the fix to be stable.

Please report any continued issues with this service to your campus's IT helpdesk, and thank you again for your patience during the resolution of this issue!
Posted Mar 23, 2026 - 10:00 AKDT

Monitoring

OIT EAS reports that the vendor has restarted the Employee Self-Service application, resolving the intermittent login issues, and the service is now being monitored for stability.

Thank you again for your patience during the resolution of this issue! You can expect further updates at the end of the business day (5:00PM) or as new information becomes available.
Posted Mar 23, 2026 - 09:45 AKDT

Update

There has been no new information provided at this time. A ticket with the vendor for UAOnline (Ellucian) is ongoing.

We will continue to make updates at 1-hour intervals and as new information becomes available.
Thank you again for your time!
Posted Mar 23, 2026 - 09:15 AKDT

Investigating

OIT EAS has re-escalated their existing ticket with the vendor (Ellucian).

We will continue to make updates at 1-hour intervals and as new information becomes available.
Thank you again for your time!
Posted Mar 23, 2026 - 08:00 AKDT
This incident affected: Banner (UAOnline).