Degraded Network Performance
Incident Report for UAA IT Services
Resolved
ASC is reporting that this outage is resolved and services are fully operational.
Posted Oct 09, 2024 - 10:45 AKDT
Monitoring
All systems appear available. We are continuing to monitor and will investigate further as to why services were disrupted past the maintenance window provided by ACS.
Posted Oct 07, 2024 - 10:15 AKDT
Identified
We are continuing to work on a fix for this issue.
Posted Oct 07, 2024 - 10:00 AKDT