RPNow download link is not working.

Incident Report for UAA IT Services

Resolved

Ended up with determining the course had not been properly registered with FD&IS.
Posted Nov 29, 2023 - 16:19 AKST

Update

We are continuing to investigate this issue.
Posted Nov 29, 2023 - 16:15 AKST

Investigating

RPNow download link is not working. The Enterprise Applications team is working to resolve the issue.
Posted Nov 29, 2023 - 10:57 AKST
This incident affected: Other IT Services.