On-Prem Banner RPTP Outage
Incident Report for UAA IT Services
Resolved
This incident has been resolved and Banner RPTP is now fully operational.
Posted Apr 17, 2024 - 12:00 AKDT
Investigating
We are currently investigating reports of the On-Prem instance of Banner RPTP being unavailable. Thank you for your patience as we look into this.
Posted Apr 12, 2024 - 14:45 AKDT
This incident affected: Banner (Banner 9).