During this time automated jobs will not run, job submission requests will queue up, and attempts to validate addresses in Banner Admin forms or UAOnline will fail.
Posted Feb 12, 2025 - 11:00 AKST
Scheduled
The host used for for PROD Banner job submission will be migrated to a current OS.
The following components will be unavailable during this upgrade window.
During this time automated jobs will not run, job submission requests will queue up, and attempts to validate addresses in Banner Admin forms or UAOnline will fail.
Posted Jan 29, 2025 - 11:15 AKST
This scheduled maintenance affects: Banner (Banner Admin Modules, UAOnline).