FoxIt Pro Licenses Revoked
Incident Report for UAA IT Services
Resolved
The issue with FoxIt Pro licenses has been resolved.

You may need to log back in.

We’re sorry for any inconvenience this caused.
Posted Nov 14, 2024 - 16:36 AKST
Identified
UAA IT Services has identified the root cause of the FoxIt Pro license issue.

In the mean time, FoxIt Pro may cease to function. To read PDFs, your browser or Adobe Acrobat Reader are workarounds.

We are have contacted our vendor for assistance, but are unlikely to hear back until tomorrow.

We will update when we have more information from the vendor.
Posted Nov 14, 2024 - 16:24 AKST
Update
UAA IT Services Engineers are working to identify the root cause and implement a solution.

We have received some reports that some people can still use FoxIt Pro after receiving the license revocation email.

Next update at 4:25 PM
Posted Nov 14, 2024 - 16:06 AKST
Update
UAA IT Services Engineers are working to identify the root cause and implement a solution.

Users may be unable to use FoxIt Pro.

Next update at 4:05 PM
Posted Nov 14, 2024 - 15:45 AKST
Investigating
We’re are investigating FoxIt Pro license deactivation notices.

UAA IT Services is working to identify the root cause and implement a solution.

Users may be unable to use FoxIt Pro.

Next update at 3:45 PM
Posted Nov 14, 2024 - 15:24 AKST
This incident affected: Other IT Services.