Zoom Tool in Blackboard and Canvas Disruption
Incident Report for UAA IT Services
Resolved
The engineers have been able to resolve this issue.
Posted May 30, 2023 - 16:50 AKDT
Identified
Instructors using Zoom through their Blackboard or Canvas courses may experience an error using the Zoom tool link. This issue has been reported to the vendor and they are working to resolve. Students are currently unaffected by this outage.

As a workaround, instructors can access their meetings by signing into alaska.zoom.us.
Posted May 19, 2023 - 11:45 AKDT
This incident affected: UA Learning Management System (UA Blackboard Learn Web Application) and Zoom (Zoom Meetings).