Kaltura Livestreaming Outage

Incident Report for UAA IT Services

Resolved

The issue has been resolved. A Kaltura accessibility feature plug-in conflicts with a live stream entry and should only be enabled for regular VOD (video on demand) media entry players.
Posted Jul 01, 2025 - 13:30 AKDT

Update

Kaltura has indicated that they are investigating this issue and expect a resolution within 24 hours. NTS CLS is continuing to monitor their channels of communication with them, and we will provide updates as they're given and at 3-hour intervals.

Thank you again for your patience and understanding as we work towards a full restoration of service!
Posted Jul 01, 2025 - 11:45 AKDT

Update

The NTS CLS team reached out to the vendor earlier this morning and is currently awaiting a response. We will continue to report any updates as they come and at 3-hour intervals.

Thank you again for your patience as we continue to work this issue.
Posted Jul 01, 2025 - 11:15 AKDT

Investigating

We have received reports that the Livestreaming function of Kaltura is currently experiencing issues. The NTS Collaboration and Learning Spaces team is currently investigating; we will be making updates as more information is made available and at 3-hour intervals.

Thank you for your patience during the resolution of this issue!
Posted Jul 01, 2025 - 08:15 AKDT
This incident affected: Other IT Services.