Some Gmail users may see delay in sending the emails

Incident Report for UAA IT Services

Resolved

Google states the issue with email has been resolved.
Posted Nov 30, 2023 - 13:42 AKST

Monitoring

Google engineers have taken required mitigation measures.

New emails should generally not be seeing any issues. However older emails will be auto retried and should be delivered within the next couple of hours.

Our engineers continue to monitor the issue until full recovery.
Posted Nov 30, 2023 - 11:53 AKST

Investigating

Google is reporting an incident affecting Gmail. You may see delays sending emails. If you experience the issue, you can retry sending the email.
Posted Nov 30, 2023 - 10:27 AKST
This incident affected: G Suite @ UA (Google Apps Gmail).