Information Technology Services (ITS) Performing Maintenance Operations
Incident Report for UAA IT Services
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 13:58 AKDT
Monitoring
ITS reports that the maintenance work has been completed and systems are now in monitoring stage. Thank you for your patience during this maintenance work. Please report any issues to the Technical Support Center (TSC) at 907-786-4646.
Posted Jul 03, 2024 - 15:38 AKDT
Update
Cisco Jabber is now up and operational. If the app has signed you out, please refer to our KB's here:

Windows: https://service.alaska.edu/TDClient/36/Portal/KB/ArticleDet?ID=216
macOS: https://service.alaska.edu/TDClient/36/Portal/KB/ArticleDet?ID=217
Posted Jul 03, 2024 - 14:51 AKDT
Update
This maintenance is now affecting our uaa.alaska.edu website system. Users may experience issues logging in and may encounter intermittent issues connecting to some pages.
Posted Jul 03, 2024 - 10:05 AKDT
Update
This maintenance is now affecting Cisco Voicemail access. Users may be unable to access their voicemails at this time. We will continue to provide updates as necessary.
Posted Jul 03, 2024 - 09:47 AKDT
Update
Cisco Jabber is currently impacted by this maintenance. Users may be unable to log in at this time. We will provide updates as necessary.
Posted Jul 03, 2024 - 09:30 AKDT
Identified
ITS is performing immediately required system maintenance over the next few days. Some services may be affected for a short period of time, however they will return to service soon. We apologize in advance for any disruptions.
Posted Jul 02, 2024 - 11:37 AKDT
This incident affected: Other IT Services.