Disruption with Microsoft 365 Login

Incident Report for UAA IT Services

Resolved

The issue with Microsoft 365 logins has been resolved.

We’re sorry for the delays this may have caused.
Posted Jan 23, 2026 - 16:30 AKST

Monitoring

We’ve reverted the configuration change from this morning.

We’re monitoring to ensure people can login to Microsoft 365 using Duo.

Next update at 2 PM.
Posted Jan 23, 2026 - 12:10 AKST

Identified

We’ve determined that a scheduled change to Microsoft 365 and Duo caused this issue.

We’re working to restore the previous configuration.

Next update at 12 PM.
Posted Jan 23, 2026 - 11:44 AKST

Update

We are continuing to investigate this issue.

Next update at 11:45
Posted Jan 23, 2026 - 11:31 AKST

Investigating

We’re currently experiencing a disruption with Microsoft 365 logins.

UAA IT Services is working to identify the root cause and implement a solution.

Users may not be able to login to Microsoft 365, or any services that use it for authentication (UAA Bookstore, Qualtrics, etc.).

Next update at 11:30.
Posted Jan 23, 2026 - 11:14 AKST
This incident affected: Office 365 @ UA (Microsoft Intune).