Unexpected Error When Logging into Digication
Incident Report for UAA IT Services
Resolved
The issue with eWolf Portfolio (Digication) has been resolved.

We’re sorry for the delay in the ability to access Digication. The source of the issue has been identified and repaired.
Posted Oct 01, 2022 - 22:05 AKDT
Update
We are continuing to investigate this issue.
Posted Oct 01, 2022 - 18:03 AKDT
Update
We are continuing to investigate this issue.
Posted Oct 01, 2022 - 15:38 AKDT
Investigating
This error began Friday 9/30/2022 evening. User receives an error notice and cannot log into the application. IT is investigating the issue.
Posted Oct 01, 2022 - 13:11 AKDT
This incident affected: Software & Applications (eWolf Portfolio (Digication)).