Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 05, 2025 - 12:00 AKST
Scheduled
Maintenance will begin as scheduled in 60 minutes.
Posted Feb 05, 2025 - 11:15 AKST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 05, 2025 - 11:00 AKST
Scheduled
No impact to university services are expected during this maintenance period.
We will be changing the configuration of relying parties (service providers) to rely primarily on metadata for each service. The new configurations are already running on the secondary instance.