Internet Outage for UAA Community Campuses

Incident Report for UAA IT Services

Resolved

Our service provider has resolved their outage and Internet for UAA Community Campuses has been resolved.

We’re sorry for any issues this outage may have caused.
Posted Sep 09, 2026 - 13:34 AKDT

Identified

We’ve determined that out service provider is experiencing an outage that is affecting a large volume of their customers, including the circuits for the UAA Community Campuses.

We will continue to monitor the situation.

Next update at 1:30.
Posted Sep 09, 2026 - 12:25 AKDT

Investigating

We’re currently experiencing an Internet outage for the UAA Community Campuses.
Confirmed with Mat-Su, and KPC.

UAA IT Services is working to identify the root cause and implement a solution.

Next update at 12:45PM
Posted Sep 09, 2026 - 12:17 AKDT
This incident affected: UAA Network and Telephony.