Technical Support Centers (TSC) and University Call Centers Maintenance Reset
Incident Report for UAA IT Services
Resolved
The reboot resolved the issue.
Posted Nov 29, 2022 - 09:23 AKST
Identified
Kenai Peninsula Campus is experiencing issues with logging into the contact center phone system. This will require a reboot of the Finesse server to resolve the issue. The TSCs incoming lines will be temporarily out of operation during the time period of 7:00 PM to 9:00 PM November 28th.

Please call the TSC outside of those hours if you need assistance or email: uaa.techsupport@alaska.edu

We apologize for any inconvenience.
Posted Nov 28, 2022 - 17:36 AKST
This incident affected: UAA Network and Telephony.