The UAS IS team has resolved the issue with the ELMO-to-Duo integration that resulted in disabled Duo accounts, and has confirmed that the fix in-place is stable. Affected users have been retroactively re-enabled. Thank you again for your patience during the resolution of this issue!
Posted May 21, 2025 - 09:45 AKDT
Monitoring
The UAS IS team has identified the issue and has implemented a fix. Affected accounts have been repaired, and the integration between ELMO and Duo is being monitored for stability. Thank you for your patience during the resolution of this issue. Please expect further updates tomorrow, after stability has been assessed.
Posted May 20, 2025 - 15:15 AKDT
Update
We have received reports that Duo MFA is currently experiencing issues, specifically giving 'Account Disabled' errors to newly-registered students. The UAS Information Systems team is currently investigating, and we will be making updates at open and close daily, and as new information becomes available. Please see below for our workaround of this issue, and thank you for your patience during its resolution!
To Enroll in Duo with a 'Disabled' Account: 1. Navigate to https://elmo.alaska.edu/ 2. Log in using the 'Forgot Password' option. (This bypasses the Duo step; you do NOT need to change your password.) 3. Once logged in, navigate to the 'Security Settings' page, then select 'Test and Configure MFA.' 4. This will begin the Duo enrollment. We recommend selecting Duo Mobile as your method of authentication.
If you have any issues with this process, please contact the appropriate IT service desk for your campus!
UAA IT Service Center - 907-786-4646 UAF NTS Service Desk - 907-450-8300 UAS IT Helpdesk - 907-796-6400
Posted May 20, 2025 - 12:45 AKDT
Investigating
We have received reports that Duo MFA is currently experiencing issues, specifically throwing 'Account Disabled' errors to new admits. The UAS Information Systems team is currently investigating, and we will be making updates at open and close daily, and as new information becomes available. Please see below for our workaround of this issue, and thank you for your patience during its resolution!
To Enroll in Duo with a 'Disabled' Account: 1. Navigate to https://elmo.alaska.edu/ 2. Log in using the 'Forgot Password' option. (This bypasses the Duo step; you do NOT need to change your password.) 3. Once logged in, navigate to the 'Security Settings' page, then select 'Test and Configure MFA.' 4. This will begin the Duo enrollment. We recommend selecting Duo Mobile as your method of authentication.
If you have any issues with this process, please contact the NTS Service desk at 907-450-8300.