Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 25, 2025 - 20:00 AKDT
Scheduled
What: UAA IT Services will be updating the UAA Virtual Desktop (VDI) service beginning Wednesday, June 25, at 8 PM to 9 PM.
Why: Routine platform maintenance to ensure security, stability, and performance of the VDI environment.
Result: VDI users will experience a brief outage during the maintenance window. Engineers will notify anyone still logged on to save their work and logout in 15 minutes before proceeding with the outage.
Any Issues: If you experience issues logging into VDI desktops after the upgrade, don't hesitate to get in touch with the Technical Support Center.
Posted Jun 25, 2025 - 14:27 AKDT
This scheduled maintenance affected: UAA Hosted Services (Virtual Desktops (VDI)).