UAA Qualtrics Sign-in Failure

Incident Report for UAA IT Services

Monitoring

We’ve deployed a fix that resolves the sign-in error.

Users should now be able to successfully log in to UAA Qualtrics again at https://uaa.co1.qualtrics.com/

We’re monitoring to ensure stability and confirm that no further errors occur.

Next update at tomorrow at 2 P.M.
Posted Jul 07, 2026 - 16:01 AKDT

Update

We are continuing to investigate the issue. We appreciate your patience.

Next update tomorrow at 9 A.M., or when new information becomes available.
Posted Jul 07, 2026 - 13:33 AKDT

Update

We are continuing to investigate the issue. We appreciate your patience.

Next update at 10 A.M., or when new information becomes available.
Posted Jul 07, 2026 - 09:00 AKDT

Update

We are continuing to investigate the issue. We appreciate your patience.

Next update tomorrow morning, or when new information becomes available.
Posted Jul 06, 2026 - 15:41 AKDT

Update

We are continuing to investigate the issue. We appreciate your patience.

Next update at 3:30 P.M. or when new information becomes available.
Posted Jul 06, 2026 - 14:30 AKDT

Update

We are continuing to investigate the issue. We appreciate your patience.

Next update at 2:15 P.M.
Posted Jul 06, 2026 - 13:14 AKDT

Update

We are continuing to investigate the issue. We appreciate your patience.

Next update at 12:15 P.M.
Posted Jul 06, 2026 - 10:15 AKDT

Update

We are continuing to investigate the issue. We appreciate your patience.

Next update at 10:00 A.M.
Posted Jul 06, 2026 - 08:59 AKDT

Investigating

We’re currently experiencing a sign-in failure when logging into UAA Qualtrics: http://uaa.co1.qualtrics.com/

UAA IT Services is working to identify the root cause and implement a solution.

Users may experience a sign error: "Organization is disabled A report is generated with error tag"

Next update at 8:50 A.M.
Posted Jul 06, 2026 - 07:50 AKDT
This incident affects: Other IT Services.