25Live Updates to web calendar is not working
Incident Report for UAA IT Services
Resolved
The web calendar issue has been confirmed to have been resolved.

Most calendars should have seen this yesterday which is when the fix was applied. This morning the vendor confirmed that all web calendar feeds from 25Live were functioning properly.

We’re sorry for any inconvenience.
Posted Sep 27, 2022 - 12:21 AKDT
Update
The vendor has notified us that they have started applying the fix to our web calendars. We have confirmed that some calendars are fixed such as the Final Exams calendar. We will update again when we have heard from vendor that all calendars have been fixed.
Posted Sep 26, 2022 - 17:34 AKDT
Identified
We’ve determined that the fix must be completed by vendor.

All users may be affected.

We’re working to restore 25Live to full service.

Next update at 3:00 PM 9/26/2022.
Posted Sep 26, 2022 - 11:36 AKDT
Update
We are continuing to investigate this issue.
Posted Sep 26, 2022 - 11:07 AKDT
Update
We are continuing to investigate this issue.
Posted Sep 23, 2022 - 19:23 AKDT
Update
We are continuing to investigate this issue.
Posted Sep 23, 2022 - 19:17 AKDT
Investigating
We’re currently experiencing degraded performance.
25Live is not allowing updates to the web calendar
UAA IT Services is working with the Vendor to identify the root cause and implement a solution.

Users may be experiencing an inability to update the web calendar.

The next update will be upon resolution.
Posted Sep 23, 2022 - 15:04 AKDT
This incident affected: Software & Applications (25 Live).