Canvas Service Degradation

Incident Report for UAA IT Services

Update

The NTS Systems Engineering team is continuing to restore course content and remedy one-off issues. The two options available to instructors with affected Canvas classes are:

1. Work with the system generated Canvas courses - These course shells can be populated with the content from the course from before the August 24th provisioning. Instructors can then publish and continue their courses.

2. Update the crosslist for your course in Banner - Delay your course and work with your department course scheduler to submit a proposal to change the crosslist structure in Banner to match what you want in Canvas. Once the change is complete and the new system generated Canvas course is available, it can be populated with the content from the course from before the August 24th provisioning.

If this is affecting your course(s), please email helpdesk@alaska.edu with the CRNs of the courses and which option you would like to proceed with. NTS will only be able to help with restoring content, and can no longer manually cross-list or de-cross-list courses.

For instructors choosing option 2, you will need to contact your course scheduler. The Registrar is aware of this incident and is available to help schedulers submit the needed proposals.

Thank you again for your time as we work towards a full resolution! This is our final update for the business day, and reporting will begin again at the beginning of the day (8:00am AKDT).
Posted Aug 25, 2026 - 18:00 AKDT

Monitoring

NTS System Engineering identified 378 potentially affected courses. All course materials are recoverable and instructors have a few options moving forward. NTS will work to recover any student submissions that came in before the provisioning. Instructors have 2 options:

1. Work with the system generated Canvas courses - These course shells can be populated with the content from the course from before the August 24th provisioning. Instructors can then publish and continue their courses.

2. Update the crosslist for your course in Banner - Delay your course and work with your department course scheduler to submit a proposal to change the crosslist structure in Banner to match what you want in Canvas. Once the change is complete and the new system generated Canvas course is available, it can be populated with the content from the course from before the August 24th provisioning.

IF this is affecting your courses please email helpdesk@alaska.edu with the CRNs of the courses and which option you are taking. NTS will only be able to help with restoring content. For instructors choosing option 2, you will need to contact your course scheduler. The Registrar is aware of this incident and is available to help schedulers submit the needed proposals.
Posted Aug 25, 2026 - 15:45 AKDT

Update

NTS Systems Engineering has provided a description of the issues currently recognized:

"Some stacked Canvas courses are experiencing an issue. These courses were system generated as individuals or stacks based on the course information in Banner. The course shells in Canvas were then stacked or unstacked by an instructor or admin. The provisioning system that connects Banner data to Canvas ran a full re-provision August 24th to fix a number of enrollment discrepancies across Canvas. This fixed the enrollment issues, however it also undid any manual stack/unstack actions that had happened. For affected courses, instructors will see their courses unpublished, empty, and back to their original configuration. For students it will look like their course disappeared."

Thank you again for your patience as we work towards a full resolution of the issues; we will continue to make updates as new information becomes available and at 2-hour intervals.
Posted Aug 25, 2026 - 12:30 AKDT

Identified

NTS Systems Engineering has provided a description of the issues currently recognized:

"Some stacked Canvas courses are experiencing an issue. These courses were system generated as individuals or stacks based on the course information in Banner. The course shells in Canvas were then stacked or unstacked by an instructor or admin. The provisioning system that connects Banner data to Canvas ran a full re-provision August 24th to fix a number of enrollment discrepancies across Canvas. This fixed the enrollment issues, however it also undid any manual stack/unstack actions that had happened. For affected courses, instructors will see their courses unpublished, empty, and back to their original configuration. For students it will look like their course disappeared."

We are currently recommending instructors pause any modifications to their affected courses, work with the Registrar to arrange the crosslist coding desired in Banner, then launch the course once it generates again in Canvas.

Thank you again for your patience as we work towards a full resolution of the issues; we will continue to make updates as new information becomes available and at 2-hour intervals.
Posted Aug 25, 2026 - 12:00 AKDT

Investigating

We have received reports that Canvas is currently experiencing issues. The NTS Systems Engineering team is currently investigating, and we will be making updates at 2-hour intervals.

Thank you for your patience during the resolution of this issue!
Posted Aug 25, 2026 - 11:15 AKDT