UAS VPN Outage

Incident Report for UAA IT Services

Resolved

The changes performed by ACS have been confirmed to resolve the UAS VPN issue, and the service is stable. We are marking this outage as resolved at this time, thank you again for your patience as we worked towards this resolution!
Posted Jul 09, 2025 - 10:45 AKDT

Monitoring

We have received confirmation from a number of users that the VPN is operational from UAS again; OIT Networking will continue to monitor the stability of the service and verify that the resolution is system-wide. Updates on this outage will be made as new information becomes available and at the end of the business day today (5:00PM).
Posted Jul 09, 2025 - 09:00 AKDT

Update

ACS successfully completed their maintenance. OIT Networking is waiting for confirmation about the status of the fix and its affect on this outage. We will provide updates as new information is made available and at three-hour intervals. Thank you again for your time!
Posted Jul 09, 2025 - 08:00 AKDT

Update

ACS is performing maintenance at 11:00pm tonight that is expected to resolve this issue.
Details about the maintenance can be found here: https://status.alaska.edu/incidents/0zm65qtp3b0y

We will update the status of this outage during office opening following the implementation of this fix, at 7:30am tomorrow. Thank you for your time as we continue to work towards a resolution!
Posted Jul 08, 2025 - 17:15 AKDT

Identified

OIT Networking has reported issues with VPN connections to and from UAS with the following comment:

“Due to currently active wildfires south of Fairbanks which have damaged our circuit providers infrastructure, we’re currently experiencing circuit outages on our in-state connectivity between UAF and UAS, as well as between UAF and UAA. Most traffic has automatically re-routed to redundant network paths, however VPN authentication traffic from UAS is not able to traverse these alternate paths, which is leading to customers of VPN service at UAS not being able to log in to that service. We are currently working with our service providers to provision alternate network paths for the affected circuits to bypass the damaged infrastructure.”

We will report on the status of this outage at three-hour intervals. Thank you for your time and patience as we work towards a resolution!
Posted Jul 08, 2025 - 14:15 AKDT