UAOnline Employee Self-Service Partial Outage

Incident Report for UAA IT Services

Resolved

Service is restored.
Posted Mar 20, 2026 - 10:15 AKDT

Identified

We have received reports that the UAOnline Self-Service/Employee Dashboard is currently experiencing issues. The OIT EAS team is aware and has identified the cause to be related to resource issues on the vendor's side; they have started a ticket with the vendor. We will be making updates at 1-hour intervals as they work towards a fix.

Thank you for your patience during the resolution of this issue!
Posted Mar 20, 2026 - 09:15 AKDT
This incident affected: Banner (UAOnline).