UAA Managed Print Services

Incident Report for UAA IT Services

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 08:33 AKST

Update

UAA Printer Center, print by email, and Managed Print Stations are operational. The service continues to be monitored. Please report any issues to the UAA Technical Support Center (TSC), via email at uaa.techsupport@alaska.edu, or via phone at 907-786-4646.
Posted Feb 13, 2025 - 09:32 AKST

Update

Engineering reports printing via upload to the Print Center, and print via email is operational now. The service will continue to be monitored. Please report any issues to the Technical Support Center 907-7867-4646 (TSC)
Posted Feb 05, 2025 - 12:34 AKST

Update

We have received reports of failed print jobs on our Managed Print Stations. Our engineers are actively looking into the issue. If you were charged and your print job failed, please contact the Technical Support Center:

- Phone: (907) 786-4646
- Email: uaa.techsupport@alaska.edu
- Open a ticket: https://service.alaska.edu/TDClient/36/Portal/Requests/TicketRequests/NewForm?ID=tFY%7ecKUUtbk_&RequestorType=ServiceOffering
Posted Feb 04, 2025 - 14:31 AKST

Monitoring

All UAA Managed Print Services have been fully restored. We will be continuing monitoring the service for stability.
Posted Feb 04, 2025 - 08:47 AKST

Update

All locations on the Anchorage, KRC, and MSC campuses have their print queues restored. Physical print release stations at all locations should be functional.

However, UAA Print Center (print.uaa.alaska.edu) and email-to-print emails (print.bw@uaa.alaska.edu, print.color@uaa.alaska.edu) has not yet been restored and is actively being looked into.
Posted Feb 03, 2025 - 14:16 AKST

Identified

Identified - Our printing services, such as the UAA Print Center (print.uaa.alaska.edu), email-to-print emails (print.bw@uaa.alaska.edu, print.color@uaa.alaska.edu), and physical Managed Print Stations in ADM, AvTech, ECB, EIB, HSB, CPISB, RH 106, and KPC, are currently experiencing an outage. However, as a workaround, all other physical Managed Print Stations across campus are fully functioning.

The issue has been identified, and a fix will be implemented soon.
Posted Feb 03, 2025 - 07:53 AKST
This incident affected: Other IT Services.