We have not encountered any further issues with ELMO since the fix was in-place and the issue is now considered Resolved.
Posted Oct 31, 2024 - 17:00 AKDT
Update
The issue with me.UAA and UA ELMO has been resolved. We will continue to monitor the situation. If you encounter issues with changing your password or looking up your account, please contact the UAA IT Services Technical Support Center.
Posted Oct 31, 2024 - 10:50 AKDT
Monitoring
We have implemented a fix that resolved issues loading elmo.alaska.edu and are now closely monitoring the service. Please contact your local Service Desk if you are still experiencing problems in any ELMO instance.
Posted Oct 31, 2024 - 10:45 AKDT
Update
UAA IT Services is aware of an issue with me.UAA,alaska.edu and elmo.alaska.edu. We are working with engineers to resolve the issue.
Posted Oct 31, 2024 - 10:12 AKDT
Investigating
We are currently investigating reports of some users experiencing errors loading elmo.alaska.edu. Thank you for your patience as we work to restore service.