Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 19, 2025 - 06:15 AKDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 19, 2025 - 06:00 AKDT
Update
Maintenance will begin as scheduled in 60 minutes.
Posted Oct 19, 2025 - 05:15 AKDT
Scheduled
There is no outage expected during this maintenance. The Zoom Admin Group will be modifying the current feature configuration for UA licensed Zoom accounts as follows:
Disabling the following features: General: Track Billable Hours Webinar Plus & Events: Enable product tab
Disabling the following features for testing under the Test Subaccount: AI Companion: Show educational onboarding assistant to new users. Zoom Hub: Enable feature
Allowing the following low-risk settings to auto-enable Meetings: Automated captions on device (auto-enable on 10/10/2025) Whiteboard: Search and add images from Pexels (auto-enable on 10/19/25)
Posted Oct 17, 2025 - 15:45 AKDT
This scheduled maintenance affected: Zoom (Zoom Meetings, Zoom Zoom Video Webinars).