Unable to Access Blackboard Courses

Incident Report for UAA IT Services

Update

Blackboard will keep the Achievements feature disabled in Ultra courses as a workaround until a permanent fix is implemented.

Next update tomorrow morning.
Posted Feb 05, 2026 - 12:54 AKST

Update

Blackboard has deployed a temporary workaround and has disabled the “Achievement” tab in Ultra courses for the time being.

All students should now be able to access their courses.

If the issue persists, please contact the Technical Support Center:
- Call: (907) 786-4646
- Text: “SUPPORT” to (844) 705-0262
- Email: uaa.techsupport@alaska.edu
- Submit a ticket: https://service.alaska.edu/TDClient/36/Portal/Requests/TicketRequests/NewForm?ID=NszRCEJBab0_&RequestorType=ServiceOffering

Next update at 12:03 PM.
Posted Feb 05, 2026 - 11:03 AKST

Update

There are no updates at this time; however, we are continuously working with Blackboard and will share updates as they become available.

Next update at 11:15 AM.
Posted Feb 05, 2026 - 10:17 AKST

Identified

We have determined that a Blackboard API error is the root cause of the issue.

This is a vendor-related problem and not an issue with our systems. We are actively working with Blackboard and will share updates as they become available.

Next update at 9:45 AM.
Posted Feb 05, 2026 - 08:45 AKST

Investigating

We have received reports where students have suddenly lost access to view their Spring 2026 courses.

UAA IT Services is working to identify the root cause and implement a solution.

Next update at 8:45 AM
Posted Feb 05, 2026 - 07:44 AKST
This incident affects: UA Learning Management System (UA Blackboard Learn Web Application).