Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 14, 2026 - 22:15 AKST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 14, 2026 - 22:00 AKST
Update
Maintenance will begin as scheduled in 60 minutes.
Posted Jan 14, 2026 - 21:15 AKST
Scheduled
This maintenance will affect all traffic to/from UAF and UAF-affiliated sites, including campus internet and VPN access.
Network Engineers will be performing critical maintenance to the UA VPN and Network from 10:00 PM to 11:59 PM tonight (01/14/2026). Two brief outages (less than 3-seconds each) are expected while the maintenance is performed.