Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 08, 2024 - 18:00 AKST
Scheduled
What: Facilities Planning & Construction (FP&C) will be shutting power for NSB Friday, November 08, 2024 from 6:00 pm - 11:00 pm.
Why: To support electrical integration for the LG Cold Climate Heat Pump research space.
Result: IT Infrastructure including network, Wi-Fi and computing resources will be unavailable in the NSB while the power is out.
Any Issues: If you experience issues connecting to the network after the power is restored, don't hesitate to get in touch with the Technical Support Center.
Posted Nov 08, 2024 - 12:21 AKST
This scheduled maintenance affected: UAA Network and Telephony.