Zoom Partial Outage
Incident Report for UAA IT Services
Resolved
Zoom is reporting this issue as resolved. If you are still seeing issues, please restart your Zoom application and attempt to log in with SSO again. If that is unsuccessful, please contact the OIT Service Desk to troubleshoot.

OIT Service Desk: https://alaska.edu/oit/get-help/

Zoom Statuspage: https://status.zoom.us/incidents/p01lp74t9427
Posted Nov 03, 2022 - 11:00 AKDT
Identified
Zoom is currently reporting issues with their site that is affecting University usage of the tool. Some users may be experiencing issues logging in or starting meetings. More information can be found here: https://status.zoom.us/incidents/p01lp74t9427
Posted Nov 03, 2022 - 10:45 AKDT
This incident affected: Zoom (Zoom Phone, Zoom Meetings, Zoom Chat, Zoom Meeting Telephony Services, Zoom Web Portal, Zoom Cloud Recording, Zoom Zoom Video Webinars, Zoom Dashboard & Reporting, Zoom Download Center, Zoom REST API).