UA Authentication and Hosted Services Outage
Incident Report for UAA IT Services
Resolved
This incident has been resolved and service has been fully restored. Thank you for your patience and enjoy the weekend!
Posted Jul 13, 2024 - 19:30 AKDT
Update
A workaround has been implemented and SSO services have been restored. Some devices and services may still be impacted until the service is fully repaired, and we're continuing to investigate the root cause.
Posted Jul 13, 2024 - 18:45 AKDT
Identified
We are continuing to troubleshoot the issue and attempting to restore service. Thank you for your patience.
Posted Jul 13, 2024 - 18:30 AKDT
This incident affected: UA Learning Management System (UA Blackboard Learn Web Application), G Suite @ UA (Google Apps Single Sign On), Banner (UAOnline, Banner 9), and Other IT Services.